Smart Answers in Search and AI Definitions outage for Atlassian Intelligence customers

Incident Report for Confluence

Resolved

Between 2025/05/03 21:38 UTC to 2025/05/06 05:26 UTC, we experienced an outage in Smart Answers in search and AI definitions for all Confluence Cloud Atlassian Intelligence customers. Rovo experiences were not impacted. The issue has been resolved and the service is operating normally.
Posted May 06, 2025 - 05:55 UTC

Monitoring

We have identified the root cause of the intermittent errors for Smart Answers and AI definitions in Confluence Cloud Atlassian Intelligence customers are progressively rollout out a fix to customers, with a fix expected to reach all customers over the next 2 hours. We are monitoring closely to confirm all errors have resolved.
Posted May 06, 2025 - 04:38 UTC

Identified

We are investigating reports of intermittent errors for Atlassian Intelligence Confluence Cloud customers. We have identified the root cause and are preparing a hotfix
Posted May 06, 2025 - 01:11 UTC
This incident affected: Search.