On Thursday, January 8, 2026, affected Confluence Cloud users in us-east-1 region may have experienced some service disruption. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Jan 08, 2026 - 19:09 UTC
Update
The issue has been resolved, and services are now operating normally for all affected customers. We'll continue to monitor closely to confirm stability.
Posted Jan 08, 2026 - 16:36 UTC
Monitoring
The issue has been resolved, and services are now operating normally for all affected customers. We'll continue to monitor closely to confirm stability.
Posted Jan 08, 2026 - 16:35 UTC
Investigating
We are actively investigating reports of a partial service disruption affecting Confluence Cloud for some customers. We'll share updates here in an hour or as more information is available.
Posted Jan 08, 2026 - 15:27 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).