Interruption to Confluence in APSE region

Incident Report for Confluence

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 09:18 UTC

Update

We see a full recovery in Confluence application experience in the affected AP SouthEast region now.
Posted Oct 24, 2025 - 09:18 UTC

Update

We have addressed an issue causing increased database load and seeing recovery of user experience. Will continue to monitor before resolving issue.
Posted Oct 24, 2025 - 09:10 UTC

Update

We are seeing reduced error volumes now which indicate improvement in Confluence availability. Continuing to monitor and investigate/validate root causes.
Posted Oct 24, 2025 - 08:26 UTC

Update

Addressed one potential cause of load in the affected region. Monitoring for results and continuing to pursue other leads.
Posted Oct 24, 2025 - 07:42 UTC

Update

We have an active line of investigation. Will update with results within 30 minutes.
Posted Oct 24, 2025 - 07:04 UTC

Investigating

Multiple customers in APSE region are experience failure accessing Confluence application. We are currently investigating.
Posted Oct 24, 2025 - 06:31 UTC
This incident affected: View Content and Create and Edit.